Instalar y usar repositorios de versiones anteriores de Ubuntu

¡Hola a todos! La pregunta lógica… ¿Porqué habría necesidad instalar una versión anterior de Ubuntu?, sí, sé que no hay justificación para eso… pero bueno, se pueden dar situaciones en donde es un mal necesario… Por ejemplo, si un programa específico «x» utiliza una seria de paquetes con versiones muy Sigue leyendo Instalar y usar repositorios de versiones anteriores de Ubuntu

Cambiar versión de PHP 7.0 a PHP 5.6 en Ubuntu 16.04

Hola a tod@s! Cuando se instala la plataforma LAMP o simplemente el apache + php en Ubuntu 16.04, éste por defecto instala la versión de PHP 7.0 dado que es lo más actual y estable en PHP, pero ésta versión tiene tantos cambios comparados con sus versiones anteriores que prácticamente Sigue leyendo Cambiar versión de PHP 7.0 a PHP 5.6 en Ubuntu 16.04